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� Open Link list 

See page 7 in the manual, alternatively ”Open Link list” in Link-it Help (you will find ”Help” 
at the top of the screen under the ”Info” menu). 

This is how you open a Link list: 

1. Click ”Open Link List”  to the left at the top of the control. A Windows 
dialog appears on the screen. (You can also select “Open” from the “File” menu.) 

 
 

2. Select the folder that contains the Link list you want to open and click 

. 
(You can also double click the folder to open it.) 

 
 

3. Click the Link list file to mark it and click . 
(You can also double click the file to open the Link list.) 
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In the ”Open Link List” dialog the ”Link List” folder is the location that is displayed first. 
This is the folder where Link lists are normally saved if they have been created in Link-it 
Create. You can browse your way to the location in the computer where the current Link list 
is located. 

The video file will normally be opened automatically when you open a Link list, but if the 
video file is not located at the place the Link list is referring to, you will be prompted to locate 
the video file manually. 

**** 
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� Read information about the Link list 

See page 7 in the manual and ”Information about Link list” in Link-it Help (you will find 
”Help” at the top of the screen under the ”Info” menu). 

This is how you will get information about the Link list that is currently open: 

1. Select ”About Link List” from the ”Info” menu. 
 

2. A dialog with information about the current Link list is displayed on the screen. 
Some information is written by the person who created the Link list, and some is 
created by the program. In the technical part you will get information about which 
video files are connected to the list, play time video, search path video, total file size, 
search path to the Link list’s folder, which bookmarks are in the folder, the date when 
the Link list was created and the date when the Link list was last changed. 

 

 
You can also get this information by clicking  to the right at the top of the control. 
However, the control is not visible in all screen modes. (In older versions of Link-it, the 
information dialog is smaller, and the technical information is always visible.) 

 

**** 
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� Change screen mode 

See page 7 (as well as page 4 and 5) in the manual or ”Change Color, Size and Placement” 
in Link-it Help (you will find ”Help” at the top of the screen under the ”Info” menu). 

This is how you change screen mode: 

1. Click the ”Screen Mode”  button to the left at the top of the screen.  
(You can also select “Screen Modes” from the “Mode” menu.) 
 

2. Choose between the suggested screen modes: 

Standard 

 
 

Small Video/Large Text 

 
 

Large Video/Small Text 

 
 

Full Text/Full Screen Video 

 
 

Subtitle 

 

Video and Text side by side 

 

Different screen modes have different areas of use. The person who created the Link list has 
selected which screen mode she/he believes is the most suitable for the current list. However, 
you can change to another screen mode. 

**** 
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� Control the video 

Read under the heading ”Control the Video” in Link-it Help (you will find ”Help” at the top 
of the screen under the ”Info” menu). 

The video control is similar to an ordinary video control. There are buttons for: 

 go back to the film’s first image  

   jump backwards/rewind (rewind if you hold down the button) 

 one image back/slow motion backwards (slow motion if you hold down the button) 

 play the video (play)/pause 

 one image forward/slow motion forward (slow motion if you hold down the button) 

 jump forward/fast forward (fast forward if you hold down the button) 

There is also a window that shows where in the video you are (the box with the numbers). 
Underneath the video window is a control with which you can navigate the video. 

 

You can hide the video control by clicking the button with the eye  to the right of the video 
control. 

If a list contains links to several different video films, the video buttons control the video file 
currently displayed in the video window. If you want to play another video that is connected 
to the Link list, click the link in the text that is linked to the video file you wish to navigate. 

 

**** 
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� Play right links and left links  

Read ”Work with Links” under the heading ”Work with Links” in Link-it Help (you will find 
“Help” at the top of the screen under the “Info” menu). 

This is how you reach the links from the text window: 

• The left links in the text are marked in bold. You can replay them by clicking them 
with the left mouse button. 

• The right links are underlined in the text. You can play them by clicking on them 
with the right mouse button. 

The link markings can be hidden. You can show them by marking them under the button 
“Link Marking Text”   (the button with an eye to the right at the bottom of the screen). 

 

This is how you reach the links from the video window: 

• The left links are marked with a small symbol at the top to the left of the video 
window  (a computer mouse where the left button is marked with red). You can 
reach them by clicking the video window with the left mouse button when the 
symbol is visible. Start the video with the play button and watch the markings! 

The right links are marked with another small symbol at the top to the left of the video 
window  (a computer mouse where the right button is marked with turquoise). You can 
reach them by clicking the video window with the right mouse button when the symbol 
is visible. Start the video with the play button and watch the markings! 
 
The link markings can be hidden. You can show them by marking them under the button 
“Link Mark in Video”   (the button with an eye to the right at the bottom of the screen). 

 

This is how you reach the links from the control (applies to standard screen mode): 

• The left links are listed under the control’s second tab  (marked 
with the red mouse button symbol). You can activate the link by clicking it in the 
list. 

• The right links are listed under the control’s third tab  (marked 
with the turquoise mouse button symbol). You can activate the link by clicking it in 
the list.  

The tabs may have different names depending on what the person who created the Link list 
intended with the links, e.g. Concept, Sentence, Advanced, Explanation. If the person who 
created the Link list has not named the tags they are called “Left links” and “Right links”. 
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� Change to full screen video 

Read ”Play Full Screen Video” under the heading ”Change Color, Size and Placement” in 
Link-it Help (you will find “Help” at the top of the screen under the “Info” menu). 

This is how you see the video in full screen: 

• Click the button ”Change to Full Screen Video Mode” to the right at the top of 
the screen.  
When you click a link or on play, the video will be replayed in full screen independent 
of the screen mode you are currently using.  
 

• To escape full screen replay press the Esc key. 

You can also select ”Full Screen Video Mode” from the ”View” menu. 

The button for full screen video changes. When you click the button “Change to Full Screen 
Video” , the button changes to ”Turn off Full Screen Video Mode” . By clicking the 
button again you can return to play in a smaller video window. 

**** 

� Change text size 

Read ”Change Size of Text” under the heading ”Change Color, Size and Placement” in Link-
it Help (you will find “Help” at the top of the screen under the “Info” menu). 

1. Click ”Settings” under the ”File” menu.  
 

2. Click ”Size...”. 
 

3. A dialog where you can change the text size will appear on the screen. When you 
change the size the result is displayed in the example in the dialog as well as in the 
text window in the program. 

 
 

4. If you want the setting to take place, confirm by clicking  in the dialog. 

If not, click . 
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Try to change the size of the text when you are in standard mode to best see what happens! 
When you change the size of the text, this will affect the line breaks and the placement of any 
pictures. 

If you use the ”Subtitles” a larger text size may result in the fact that the whole link is not 
visible in the text window. 

 

**** 

 

� Change link highlight  

Read ”Change Highlight Color for Link” from the heading “Settings” in Link-it Help (you 
will find “Help” at the top of the screen under the “Info” menu). 

This is how you change the color of the link highlight in the text: Start from standard 
mode and see what happens, change to subtitle mode and see what happens there. 

1. Click ”Highlight of Link” under “Settings” in the “File” menu. 
 

2. A dialog will appear where you select the color you would like when 
highlighting the text. The choice you make is previewed against white 
background and black background (in subtitle mode). You can choose between 
yellow, blue and red text. 

 
 

3. If you want the settings to take place, confirm by clicking  in the 

dialog. If not, click . 
 

In normal mode, the setting is ”Standard”, i.e. blue highlight against white background and 
yellow highlight against black background. 

You can also choose to ”Invert Text Window” under ”Settings” in the ”File” menu. The 
background will then be black when the standard is white and vice versa. 

You can experiment on your own to see what other settings are available in the program. 

**** 
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� Change play mode   

See the manual page 8 and ”Play Modes” under the heading ”Work with Links” in Link-it 
Help (you will find ”Help” at the top of the screen under the ”Info” menu). 

In Link-it there are several different ways of replaying videos and links. 

• play only video 
• play video, show left links in the text 
• play video, show right links in the text 
• play only left links 
• play only right links 
• play one link at the time (only available in “Subtitles”) 

You can reach them with the ”Play Mode” button  (button with two wheels) placed to 
the right in the middle of the screen. (You can also reach them from “Play Mode” under 
the “View” menu.) 

Mark different alternatives under ”Play Mode” and see what happens when you click play. 

 

**** 
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� Use subtitles with the setting ”One link at the time”   

See the manual page 8 and read “One Link at the Time” under the heading “Work with 
Links” in Link-it Help (you will find “Help” at the top of the screen under the “Info” menu). 

 
There are different ways to show ”one link at the time” when you are in ”Subtitle”. 
These are: 

• show left links – video first 
• show right links – video first 
• show left links – text first 
• show right links – text first 
• show left links – video, text at the same time 
• show right links – video, text at the same time 

 
This is how you play the video link first: 

1. Select ”Subtitle” 

 
 

2. Select play mode ”One link at the time” 
Select ”Left Links” 
Mark ”Video” 

 
 

3. You have now got two new buttons, a forward button  and a backward 
button  next to the video window on the screen. Click the forward button 
to play the video corresponding to the next left link. 
 

4. Click the button with an eye and an arrow  (next to the text window), to 
show the same text link. 

Experiment with other combinations under ”One link at the time”. For instructions see 
“Help”. 
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� Search   

Read ”Search...” under the heading ”Work with the Video Control” in Link-it Help (you will 
find ”Help” at the top of the screen under the ”Info” menu). 

When the video control is visible (as in standard mode) you have the possibility to search 
for words and links. Depending on which tab you have chosen, you can search for words 
in the text, left links, right links or bookmarks. 

This how you search for left links in the text: 

1. Click the tab left links . 
 

2. Specify the word you are searching for in the white field above the list under the 
tabs on the control. 

 
The word you are searching for is marked in the list and in the text window in 
Link-it. 

Sometimes the word can appear more than once in the text. If you select A – Z sorting in the 
control  you can see how many times the word reoccurs. By clicking in the list you 
can search for the word you are looking for. This is how you, for instance, get the possibility 
to see the sign for a word in different contexts. 

The video control can sometimes be hidden. You must then first select “Show Video Control” 
 (the button with an eye to the right of the control) to be able to see the list. 

 

**** 
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� Read information for links 

When the control is visible you can sometimes see, under the tabs  and 

, small information buttons  next to the links. If you click these, a 
window will be displayed where you can read information about the current link. 

 

This information can also contain hyper links, i.e. links to the Internet. 

**** 

 

� Show and hide 

The function of all buttons where we have used an eye as a symbol  is to show/hide a 
window, a marking or some kind of control. 

Try so show/hide different windows, marking and controls in different screen modes to 
explore what happens.  

 

**** 
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� Open a previously used Link list 

The four latest opened Link lists you have used are available from the File menu. You 
can also find the introduction there. 
 

 

Open the Link list by clicking its name in the File menu. When you close Link it, the titles are 
removed from the File menu. 
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